Symptoms:
You receive the following error when attempting to edit or activate a workflow:
ACCESS ERROR;
THE SYSTEM COULD NOT LOG YOU ON- THIS COULD BE BECAUSE YOUR USER RECORD OR THE BUSINESS UNIT YOU BELONG TO HAS BEEN DISABLED IN MICROSOFT DYN CRM.
Cause:
The user listed as the owner of the workflow has been disabled.
Solution:
The owner of the workflow must be changed to a user account that is currently enabled in CRM or the current owner of the workflow must be re-enabled in CRM. The owner of a workflow can be modified in the Administration tab on the edit workflow form in CRM.
Once the owner has been set as an enabled user you will be able to activate and edit the workflow.
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